易语言吧

 找回密码
 立即注册

搜索
热搜: 活动 交友 discuz
查看: 603|回复: 7

觅风易语言第十课作业

[复制链接]

1

主题

3

帖子

31

积分

初识易语言

Rank: 1

积分
31
威望
0
易币
28
贡献
0
积分
31
UID
3735
在线时间
1 小时
注册时间
2020-4-10
发表于 2020-4-10 19:02:58 | 显示全部楼层 |阅读模式
本帖最后由 十万个为什么 于 2020-4-10 23:44 编辑


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x

4

主题

73

帖子

1139

积分

VIP超级贵宾

Rank: 8Rank: 8

积分
1139

终生成就赞助会员

威望
198
易币
670
贡献
0
积分
1139
UID
3164
在线时间
9 小时
注册时间
2020-3-29
发表于 2020-4-10 20:25:36 | 显示全部楼层
file:///C:/Users/Administrator/Desktop/2531170_093539146000_2.jpg
回复

使用道具 举报

4

主题

73

帖子

1139

积分

VIP超级贵宾

Rank: 8Rank: 8

积分
1139

终生成就赞助会员

威望
198
易币
670
贡献
0
积分
1139
UID
3164
在线时间
9 小时
注册时间
2020-3-29
发表于 2020-4-10 20:26:16 | 显示全部楼层
我这个也可以了  不知道对不对

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
回复

使用道具 举报

1

主题

3

帖子

31

积分

初识易语言

Rank: 1

积分
31
威望
0
易币
28
贡献
0
积分
31
UID
3735
在线时间
1 小时
注册时间
2020-4-10
 楼主| 发表于 2020-4-10 22:56:04 | 显示全部楼层
18718808484 发表于 2020-4-10 20:26
我这个也可以了  不知道对不对

方法有很多,能做出来就行,我也是新手,大家一起进步
回复

使用道具 举报

0

主题

2

帖子

8

积分

初识易语言

Rank: 1

积分
8
威望
0
易币
6
贡献
0
积分
8
UID
4205
在线时间
0 小时
注册时间
2020-4-20
发表于 2020-4-20 21:23:27 | 显示全部楼层
本帖最后由 bzp2000 于 2020-4-20 21:24 编辑

.版本 2

.程序集 窗口程序集1

.子程序 _按钮1_被单击

.如果真 (信息框 (“”, 1, ) = 0)
    _启动窗口.标题 = “确认”
    返回 ()
.如果真结束
.如果真 (信息框 (“”, 1, ) = 1)
    _启动窗口.标题 = “失败”
.如果真结束
返回 ()

为什么 确认  按一下就出来了   但是 取消要按两下
回复

使用道具 举报

1

主题

3

帖子

31

积分

初识易语言

Rank: 1

积分
31
威望
0
易币
28
贡献
0
积分
31
UID
3735
在线时间
1 小时
注册时间
2020-4-10
 楼主| 发表于 2020-4-24 15:41:57 | 显示全部楼层
bzp2000 发表于 2020-4-20 21:23
.版本 2

.程序集 窗口程序集1

发截图看下,我也是小白,看这个有点蒙
回复

使用道具 举报

4

主题

48

帖子

178

积分

易语言菜鸟

Rank: 2

积分
178
威望
0
易币
130
贡献
0
积分
178
UID
4876
在线时间
17 小时
注册时间
2020-5-1
发表于 2020-5-8 21:04:48 | 显示全部楼层
本帖最后由 leihjk 于 2020-5-8 21:07 编辑
bzp2000 发表于 2020-4-20 21:23
.版本 2

.程序集 窗口程序集1

请注意返回()的用法。你可以这样写
.如果(信息框(“”,1, ,)=0)_启动窗口.标题="确认"
_启动窗口.标题="取消"


或者参考楼主的写法
回复

使用道具 举报

0

主题

2373

帖子

9570

积分

VIP超级贵宾

Rank: 8Rank: 8

积分
9570
威望
198
易币
6801
贡献
0
积分
9570
UID
11903
在线时间
34 小时
注册时间
2021-1-23
发表于 2021-5-29 00:30:37 | 显示全部楼层
楼主发贴辛苦了,谢谢楼主分享!我觉得易语言吧是注册对了!
回复

使用道具 举报

懒得打字嘛,点击右侧快捷回复 【选择右侧内容,快速回复】
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

QQ|一:站内所有资源均来自互联网收集或用户上传分享,本站不拥有此类资源的版权。 作为网络服务提供者,对转载行为的发生不具备充分的监控能力。但是当版权拥有者提出侵权并出示充分的版权证明材料时,易语言吧负有移除转载作品以及停止继续传播的义务。在满足前款条件下采取移除等相应措施后不为此向原发布人承担违约责任,包括不承担因侵权不成立而给原发布人带来损害的赔偿责任。 用户免费分享产生,如果侵犯了你的权益,联系QQ:3066137757|Archiver|手机版|小黑屋|易语言吧

GMT+8, 2021-10-24 01:21 , Processed in 0.292502 second(s), 38 queries .

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表